512M 安装BT 后无法安装Mysql5.6 ,能强制安装吗?

vpsou 大佬有话说 : 2020-1-11 12:16:50

512M 安装BT 后无法安装Mysql5.6 ,能强制安装吗?

如题,网上找试了一下,还是不行,mjj 有没有什么办法?

walsh 大佬有话说 : 2020-1-11 12:39:56

你这瞎折腾啥 装个低版本能用不就完了 非要追求那个版本最新的有什么意义

cherbim 大佬有话说 : 2020-1-11 12:17:43

安装旧版宝塔,比如5.9

vpsou 大佬有话说 : 2020-1-11 12:19:47

cherbim 大佬有话说 : 2020-1-11 12:17
安装旧版宝塔,比如5.9

不想装旧的,7. x 后优化一下mysql ,建个小站就行

cherbim 大佬有话说 : 2020-1-11 12:20:25

vpsou 大佬有话说 : 2020-1-11 12:19
不想装旧的,7. x 后优化一下mysql ,建个小站就行

估计不行,数据库动不动就崩溃

小明 大佬有话说 : 2020-1-11 12:24:49

你说的是内存限制还是什么?《解除宝塔面板 MySQL 安装最低内存限制》:https://404guy.com/20191027/bt-panel-mysql-mem-limit/

vpsou 大佬有话说 : 2020-1-11 12:28:07

小明 大佬有话说 : 2020-1-11 12:24
你说的是内存限制还是什么?《解除宝塔面板 MySQL 安装最低内存限制》:https://404guy.com/20191027/bt-pa

好些我去试试,注销掉这一段我试过修改还真没试过

岁月的童话 大佬有话说 : 2020-1-11 12:31:16

增加swap虚拟内存可以,不过直接买真实内存会好点,多大内存就用对应的版本,不要追新,没那么必要

vpsou 大佬有话说 : 2020-1-11 12:31:55

岁月的童话 大佬有话说 : 2020-1-11 12:31
增加swap虚拟内存可以,不过直接买真实内存会好点,多大内存就用对应的版本,不要追新,没那么必要 …

现在普遍都5.6了,5.5的确低些

岁月的童话 大佬有话说 : 2020-1-11 12:35:32

vpsou 大佬有话说 : 2020-1-11 12:31
现在普遍都5.6了,5.5的确低些

只要程序支持就够了,如果非得安装,增加虚拟内存,宝塔里有设置

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
0 条回复 A 作者 M 管理员
    所有的伟大,都源于一个勇敢的开始!
欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论